Link zur Hauptseite des Forums

LotharGehlhaar - Teichbauforum

DAS informative Forum der Koi-Szene
Link zur Enzyklopaedie
Aktuelle Zeit: Mo 24.Jun 2019 18:32

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mi 12.Jun 2019 10:49 
Offline
Anonymer User

Registriert: Mo 22.Jun 2015 9:09
Cash on hand:
292,47 Taler

Beiträge: 75
Liebe Gemeinde,
ich stehe mal wieder am Rande der Verzweifelung.
Nach Jahren klaren Wassers ist diesen Sommer der Teich komplett grün von Schwebealgen. Sichttiefe kleiner 10 cm! :cry:
Der Teich steht voll in der Sonne, ist aber mit einem großen Sonnenschirm ca. 80% beschattet.

Bis Dato hat mein 20 Watt (nicht Amalgam) Rota Strahler die 8 m3 Wasser mit 6 Kois locker im Griff gehabt.
Die Lampe steckt im 110er Steigrohr im Rückfluss hinter der Biokammer und wird somit gleichmäßig mit vorgefiltertem Wasser umspült.
Das Leuchtmittel ist keine 2 Monate alt.

Da ich die Nase voll habe, frage ich euch um Rat was eine geeignete Lösung sein könnte.
Meine Überlegung in diese Richtung ist wie folgt:
1. 75 Watt Durchfluss UVC in der gepumpten Zuleitung installieren
oder
2. 42 Watt Amalgam Tauch UVC hinter dem Filter anstatt meine aktuellen Lampe.

Besten Gruß
Jörg


Nach oben
 Profil  
 
BeitragVerfasst: Mi 12.Jun 2019 18:35 
Offline
Realer User
Realer User
Benutzeravatar

Registriert: So 07.Dez 2008 21:54
Cash on hand:
7.307,21 Taler

Beiträge: 5845
Wohnort: Schwerin
Ich würde alles so lassen und einfach deutlich mehr Wasserwechsel durchführen.

_________________
Tschüß Ekki


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: So 16.Jun 2019 21:17 
Offline
Teichtechnik Händler
Teichtechnik Händler
Benutzeravatar

Registriert: Fr 02.Mär 2007 14:33
Cash on hand:
6.502,10 Taler

Beiträge: 14141
Wohnort: 96317 Kronach-Oberfranken
Wenn die 20 Watt bisher ausgereicht haben und das sogar bei dem

Sonnensommer 2018 würde ich mal tippen das dein 2 Monate alter Brenner

einen Schden hat .... ist leider kein Einzelfall das mal so ein Ersatzbrenner

keine Leistung aufbaut !!!! Ist nur eine Vermutung ...............

_________________
www.king-tosai.de DER HEL-X ONLINESHOP !!!


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Mo 17.Jun 2019 11:24 
Offline
Anonymer User
Benutzeravatar

Registriert: Mo 07.Apr 2014 1:22
Cash on hand:
1.982,26 Taler

Beiträge: 302
Wohnort: Bayern
Hallo,

so wie du schreibst, hat ja alles die letzten Jahre "prima" funktioniert ..!
Dann muss sich ja etwas in der letzten Zeit verändert haben ?

Sollte dies nicht der Fall sein, würde ich Ekkis Vorschlag beherzigen, mehr Wasserwechsel durchführen und zeitgleich die UVC austauschen, gegen eine neue.
Falls die alte, wie Sascha schreibt, doch einen Fehler hat und defekt ist.

Die Rota lassen sich doch relativ einfach updaten, mit einer anderen (stärkeren) Leuchte ?
Einfach mal auf die 30 - 34 oder 40 Watt Watt Leuchte upgraden und testen ..
Mehr Watt brauchst du sicherlich nicht bei 8 Kubik Wasserinhalt..


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Mo 17.Jun 2019 13:59 
Offline
Realer User
Realer User
Benutzeravatar

Registriert: Fr 13.Jul 2007 11:15
Cash on hand:
3.204,77 Taler

Beiträge: 6017
Wohnort: Köln
Moin Jörg!
Durchfluss erhöhen...?!
Futterwechsel?

Oft sind das auch keine Schwebealgen, sondern es liegt am Futter.

Wirklich grün das Wasser, oder bräunlich?

_________________
Grüsse aus Köln
Thomas

Endlosbandfilter Wiremesh Highfil 100
Pumpen: Wiremesh und Flowfriend
Relativ viel Input über meinen Teich, usw., gibt es hier:
Mein Teich: viewtopic.php?f=55&t=4524&start=150
You- Tube-Kanal: https://youtu.be/oPvfTXJj4jU
You Tube-Koi-Kanal https://www.youtube.com/user/ThomasHischer


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Do 20.Jun 2019 15:03 
Offline
Anonymer User

Registriert: Mo 22.Jun 2015 9:09
Cash on hand:
292,47 Taler

Beiträge: 75
Hallo Thomas,
Wasserwerte sind nicht so gut.
Da bin ich dran. Microbiologie hat ein paar hilfreiche Tipps für mich.
Zwischenzeitlich eine Durchfluss UVC montiert.
Die Rota lässt sich leider nicht einfach nur mit einer stärkeren Röhre ausstatten.
Futter-Umstellung am WE als Test. Habe Proben im Zulauf. Takazumi und Shinji.
Besten Dank an alle für eure Unterstützung!


Nach oben
 Profil  
 
BeitragVerfasst: Do 20.Jun 2019 18:38 
Offline
Realer User
Realer User
Benutzeravatar

Registriert: Fr 13.Jul 2007 11:15
Cash on hand:
3.204,77 Taler

Beiträge: 6017
Wohnort: Köln
Hi Jörg-
kenne ja Dein Setup.
Behaupte mal, dass Du kein Problem mit der UV hast.

Ich denke, es liegt am Futter...

Abgesehen davon...
Wasserwechsel (wie oben bereits empfohlen), und den Flow vernünftig betreiben.

Hokuspokus ist unnötig.

_________________
Grüsse aus Köln
Thomas

Endlosbandfilter Wiremesh Highfil 100
Pumpen: Wiremesh und Flowfriend
Relativ viel Input über meinen Teich, usw., gibt es hier:
Mein Teich: viewtopic.php?f=55&t=4524&start=150
You- Tube-Kanal: https://youtu.be/oPvfTXJj4jU
You Tube-Koi-Kanal https://www.youtube.com/user/ThomasHischer


Nach oben
 Profil userposition on geomap  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de